This week a serious vulnerability (CVE 2015-7547) was announced in the GNU C library installed on most popular Linux systems, which could enable a remote code execution attack. Software that makes use of the glibc DNS resolver getaddrinfo() call is vulnerable.

Weave Net, Scope and Run do not use glibc for DNS resolution, so are not affected.